Sites in folders are not loading on site list

Incident Report for System Surveyor

Resolved

The issue impacting the inability to retrieve sites in folders on the web application has been resolved.
Posted Aug 06, 2026 - 12:33 CDT

Monitoring

Fix has been deployed to production resolving the issue. We will continue monitoring the system.
Posted Aug 06, 2026 - 09:20 CDT

Update

A fix for sites not loading is in the process of being deployed to production.
Posted Aug 06, 2026 - 09:01 CDT

Update

We are continuing to investigate this issue.
Posted Aug 06, 2026 - 08:58 CDT

Investigating

We are currently investigating an issue where sites in folders are not loading and have identified the cause and are actively working on a resolution.
Posted Aug 06, 2026 - 08:49 CDT
This incident affected: Application Website.